?

Log in

No account? Create an account

Previous Entry | Next Entry

Hello. I've already read and made a lot, but I failed to do the thing I want.
I'm using Running Blue expressive and with help of Firebug I found, that in screen.css there is such code:
.layout-wt #content-inner {
background:url("bg-content-wt.gif") repeat-y scroll right top #FFFFFF;

My aim is to remake the colour of background of content-inner to #212121. To do this I've tried several things
1. In the Custom CSS block I've printed
#content-inner {
background:#212121;
background-color:#212121;

2.I've read the article http://community.livejournal.com/s2expressive/49888.html#cutid6
and made my layer with code

layerinfo "type" = "theme";
layerinfo "name" = "kotourist_layer";
set base_theme = "running-blue";
set theme_designer = "Tiffany Chow";
set theme_designer_type = "outside";

set custom_css = "/* MYYYYYYYYYYYYYYYYYYYYYYYYYYYY */

#content {
background:#212121;
background-color:#212121;

}

#content-inner {
width: 1210px;
background:#212121;
background-color:#212121;

}
";

It didn't help me. The background color remains white.
The question is do I have to create my own style from scratch to change the color or there is some method of changing it in existing theme "running blue" (redefine it in screen.css or define my own and put it above the existing one not to rewrite all other parameters)?

Thank you for help

Comments

( 3 comments — Leave a comment )
canadian_jay
Mar. 21st, 2010 04:08 pm (UTC)
Could be going out on a complete limb here, as I don't know much about CSS myself, but have you done a {background:none;} at any point in there? I think I read somewhere that you sometimes need to do that to repress the previous background colour, before putting your own in.

/Could be completely wrong.
av8rmike
Mar. 22nd, 2010 12:00 am (UTC)
No, you don't need to make a custom theme layer to change background colors; you should be doing it through Custom CSS alone. Looking at your page, I'm not seeing any background problems, though. Were you still having problems?
kotourist
Mar. 22nd, 2010 06:00 pm (UTC)
Thank you for responce.
I solved the problem by typing
.layout-tw #content-inner,
.layout-wt #content-inner,
.layout-wtt #content-inner,
.layout-twt #content-inner {

background-color:#212121;
}
( 3 comments — Leave a comment )

Latest Month

March 2016
S M T W T F S
  12345
6789101112
13141516171819
20212223242526
2728293031  

S2 Help Communities

Tags

Powered by LiveJournal.com
Designed by chasethestars