Just a girl... (thereshedances) wrote in s2expressive,
Just a girl...
thereshedances
s2expressive

Theme layer & CSS problems -- SOLVED!

Hi!

I am right now using a layout from thefulcrum and have put all the css and etc correctly in the custom css box (there were no errors).

However, I want to change a few things with the modules (mainly; extra modules, mood picture placement, tags list and favicon). I know this is done with theme layers as I used to have it on my previous layout which was Bloggish.

I followed this guide on how to use CSS with the theme layer but the problem is when I use css with a layer, it doesn't look the same.



It goes from this to this. (all entries has expanded)

Does anyone know why that is and how it can be fixed? The css itself hasn't been changed from when it was copied and pasted from the box to the layer. I haven't added any other extra modules/changes to the layer yet because I'm trying to solve this one first.

The layout type is Mixit and the theme chosen was 'Bookworm blue'. However, I'm not suppose to use the base weblogs stylesheet so the theme chosen shouldn't matter.

This is how the layer (without the css...) looks:

Theme layer / Child of Mixit Layer:
layerinfo "type" = "theme";
layerinfo "name" = "mixit fulcrum layout1";
layerinfo source_viewable = 1;
set base_theme = "__none";
set theme_designer = "";
set theme_designer_type = "";
set custom_css = """
/* ALL CSS here. */
""";


Would appreciate some help :)
Tags: $acct level:paid or perm, css:in layers
Subscribe
  • Post a new comment

    Error

    Anonymous comments are disabled in this journal

    default userpic

    Your reply will be screened

  • 6 comments