xoxo, Geralynn (buildyourwalls) wrote in s2expressive,
xoxo, Geralynn
buildyourwalls
s2expressive

I am using Expressive by Gilbert Rizo, and for some reason when I put a new banner up this time and changed a few colors the links that would have "info" "friends" "calander" etc are gone.


#header {background-image: none;}

#header-inner {
background-image: url("http://img.photobucket.com/albums/v459/samedifference61/brendonshane2.png");
height: 400px;
background-repeat: no-repeat;
background-position: top center;
background-color: #283f40;
}

#header {border-bottom: none;}

#header-content-inner {
margin: 425px 15px 117px 20px;
}

#page-inner {background-color: #2a5059;}

#container-inner, #header-inner {
width: 950px;
}
#alpha {
width: 760px;
}
.layout-tw #alpha-inner {
width: 720px;
}
/* change background color */
body
{ color: FFFFFF; background-color: #2a5059; }

.layout-tw #content-inner {background-image: none; background-color: 741935;}
#content {padding-top: border: 0;}

a, a:hover,
#header .nav a,
.widget-content a,
.widget-header,
.widget-header a,
.asset-header a {
color: #CCCCCC;
}


If I do have any other code that is impeading the look of the layout to be what i want it to be or any repeating code please let me know so I can clean it up. But otherwise can someone tell me how to get my links back? Thanks!
Tags: header:nav links:placement
Subscribe
  • Post a new comment

    Error

    Anonymous comments are disabled in this journal

    default userpic

    Your reply will be screened

  • 5 comments