?

Log in

No account? Create an account

Previous Entry | Next Entry

Background Messing Up On Other Resolutions

  • Sep. 4th, 2008 at 5:26 AM
Earlier on, I asked how to push ONLY ENTRIES to the right, so they wouldn't spill over onto a graphic I had as a background image. (Btw, I'm still looking for a way to do this. Help?) I placed the graphic there using the sidebar. Some people with other resolutions (Mine is 1024 x 768) told me the graphic was out of place for them, like it went too far to the left and cut off.

So I'm thinking, scratch that. If I removed the sidebar, and placed the graphic as a general background image for the whole journal, would it fix the resolution problem? Or do resolutions affect it anyway? I'm sorry, I have no idea about this.

Is there a way to make it look ok for all resolutions? Like, it stays aligned center-left.

And also, how do I make entries have no background colour so a background image will show through?

Plus Account, River at Night theme, IE6.


Image Hosting by Picoodle.com

See? That is my problem. Ideally, I'd like my journal to look like this: (edited image)

Image Hosting by Picoodle.com

So basically:

1) I'd like to move entries only to the right, but not header. And resize it so I don't get scrollbars.

2) I'd like to make entry backgrounds transparent.

3) I'd like to position the graphic so it stays in place, even for different resolutions, IF this is possible.

Thanks so much in advance, and of course, apologies if this has been addressed before.

EDIT: Stretched out my journal width temporarily to make it look a bit more decent until I can get the proper coding to achieve the above. Just in case it matters :)

Comments

( 4 comments — Leave a comment )
av8rmike
Sep. 4th, 2008 02:46 am (UTC)
You didn't need to delete your other post. Which way do you want to go, putting the image where the sidebar goes and re-sizing the entries, or making the graphic a background for the page?
jlostein
Sep. 4th, 2008 03:27 am (UTC)
I'm sorry, I thought that as it wasn't relevant anymore, I'd delete it so people wouldn't get confused. Well, I'd actually like to try both, in case one doesn't work out, thanks so much.
av8rmike
Sep. 4th, 2008 03:50 am (UTC)
Well, the problem now is an extra space between "url" and a ( in the .layout-tw #content-inner {} section, which is why the image isn't showing up.
jlostein
Sep. 4th, 2008 05:31 am (UTC)
Thank you so much! I tweaked everything around for hours on end, and that was the only thing missing. Thanks so much again! :D
( 4 comments — Leave a comment )

Latest Month

March 2016
S M T W T F S
  12345
6789101112
13141516171819
20212223242526
2728293031  

S2 Help Communities

Tags

Powered by LiveJournal.com
Designed by chasethestars