?

Log in

No account? Create an account

Previous Entry | Next Entry

Header Image and entry font questions

  • May. 8th, 2008 at 4:13 PM
I've looked all through the tutorials and tagged entries. Have tried all three codes in the tutorial linked to in the sticky post. Still I can not get my header image in Playful Cosmo to change to the one in river at midnight. The code works in everything I try *but* the playful themes and i can get playful clouds to work with the extra code the tutorial says *it* needs, but not with Cosmo.

Full CSS Code:
#header-inner { url(http://p-stat.livejournal.com/voxhtml/river-at-night/header.png);
}
.datetime {
color: #FFB6C1;
}
.asset-name,
.asset-name a:link,
.asset-name a:visited,
.asset-name a:hover {
color : #9932CC;
}
.prevnext a:link,
.prevnext a:visited,
.prevnext a:hover {
color : #FFB6C1;
}
#header-text .nav .current a { color: #DDA0DD; }
.asset-tags-list a:hover {
background-color: #DDA0DD;
}
.asset-name,
.asset-name a:link,
.asset-name a:visited,
.asset-name a:hover {
color : #DC143C;
}
.asset-body {background-color: #000000;
}
.layout-tw #content-inner { background-color: #000000, background-image: none;}
}
#alpha, #alpha-inner {background-color: #000000;
}
#content, #content-inner {background-color: #000000;
}
#page {background-color: #000000;}
}


And I can't find how to get the font color for my entries to change from black on black to white on black.

Screenshot


I'm using playful Cosmo as my base, have a permanent account.

Thanks so much for the help!

Comments

( 5 comments — Leave a comment )
av8rmike
May. 9th, 2008 12:36 pm (UTC)
I'm sorry to sound abrupt, but is there something confusing about the tutorials that I wrote? There's nothing weird about Playful Cosmo that would prevent the code I supplied from working. However, there's no CSS line in your page source for the header, and the line that you included in the entry is missing the background-image: specifier.

For the text color:
body {color: #fff;}
caninespirit
May. 9th, 2008 02:14 pm (UTC)
Sorry but when the header code wasn't working I took it out and forgot to put it back in the post. Have no idea why none of the header codes are working... Thanks for the body font code. I thought I tried that, but maybe I messed something up. Will try again. Messups are easy to do without realizing it when you're visually impaired.
av8rmike
May. 9th, 2008 02:28 pm (UTC)
Do you use some kind of magnifier or screen-reader software? How does a reader deal with non-copy text like CSS or S2 code?
caninespirit
May. 9th, 2008 03:00 pm (UTC)
I use either a screen magnifier or on really bad days a screen reader. If you tell it to, screen readers *can read punctuation. But without that setting turned on it doesn't read things like [ { , . < > / ? ! tc. The magnification program I use most of the time is pretty good. I just often have difficulty with detail such as the differnce between { and [ or between , and .

If you're interested, I can direct you to free trial download.
av8rmike
May. 9th, 2008 03:38 pm (UTC)
If screen readers can't read punctuation like curly braces, that could be a hindrance to working with CSS. CSS rules need to have only one opening and closing curly brace each; extra or missing ones will interfere with the way a browser parses the rule and other rules. I mention this because there are a few extra closing braces in your page source.

So, try putting the header codes back into your journal style and I'll see if there's something wrong in the syntax.
( 5 comments — Leave a comment )

Latest Month

March 2016
S M T W T F S
  12345
6789101112
13141516171819
20212223242526
2728293031  

S2 Help Communities

Tags

Powered by LiveJournal.com
Designed by chasethestars