?

Log in

No account? Create an account

Previous Entry | Next Entry

beginner problem - header

  • Jan. 21st, 2008 at 11:19 AM
I've read the beginner's guide and have gotten the original header to go away, but I can't get my replacement image to show up.



#header-inner {
background-image: url(http://bread-and-butterfly.net/stuff/snheader101_4.jpg);
height: 352px;
}

#header, #header-content,
.layout-wt #header-inner {
background-image: none;
}


Any idea about where I'm going wrong and how I can fix it? I'm using Expressive with the Poe theme, in my attacuswings journal. I have tried looking at the layout in both Safari and Firefox.

Comments

( 4 comments — Leave a comment )
av8rmike
Jan. 21st, 2008 04:45 pm (UTC)
Well, I'm not seeing your header, mood theme, or other images, but that could be due to my content blocker here at work. I'm not seeing anything obviously wrong with the code in your page. Have you tried hosting the image from someplace like ScrapBook here on LJ, or Photobucket?
attacuswings
Jan. 21st, 2008 04:56 pm (UTC)
I just tried hosting it on the LJ Scrapbook and had the same result. What a bummer. I might try playing with a different theme since I can't seem to make this one work.
av8rmike
Jan. 21st, 2008 10:36 pm (UTC)
I can see the image on the new layout. And I was able to confirm my earlier suspicions: The Poe theme needs a line like .layout-wt #header-inner { background-image: url(...); }
It just means I need to edit my tutorial again...
auraxoxo
Jan. 21st, 2008 06:04 pm (UTC)
I don't know if you fixed it or what, but the image is showing up for me in IE.

It's a great one BTW. I love that show :)
( 4 comments — Leave a comment )

Latest Month

March 2016
S M T W T F S
  12345
6789101112
13141516171819
20212223242526
2728293031  

S2 Help Communities

Tags

Powered by LiveJournal.com
Designed by chasethestars